Er zijn 61 resultaten gevonden

door Jack van Voren
02 sep 2017, 07:20
Forum: Algemeen
Onderwerp: pgo motor
Reacties: 8
Weergaves: 4734

Re: pgo motor

Welk merk riem?
door Jack van Voren
27 mei 2016, 21:17
Forum: PGO 200
Onderwerp: spanning valt weg bij starten
Reacties: 5
Weergaves: 4148

Re: spanning valt weg bij starten

Het zou zomaar kunnen dat de kabelboom ergens langs heeft geschuurd en sluiting heeft veroorzaakt.
Op een afstand is dat moeilijk te beoordelen.

Kijk eerst eens of je zo geen beschadigingen ziet. Zeker ook aan de binnenradius kijken.
door Jack van Voren
14 mei 2016, 21:19
Forum: PGO
Onderwerp: LED (werk) lampen
Reacties: 0
Weergaves: 6286

LED (werk) lampen

Op dit forum is al vaker besproken dat de verlichting van een PGO Bug Rider te wensen overlaat net als het laadvermogen van de dynamo. Ben op zoek gegaan naar Led werklampjes van een minimaal vermogen. Heb lampjes gevonden 9-36 volt 12 watt. (3x4watt) Met wat pijpbeugels een constuktie gemaakt zodat...
door Jack van Voren
13 mei 2016, 04:34
Forum: PGO 200
Onderwerp: spanning valt weg bij starten
Reacties: 5
Weergaves: 4148

Re: spanning valt weg bij starten

De bobine zelf?
Staat er tijdens het starten dan wel spanning op de CDI?
door Jack van Voren
11 mei 2016, 23:19
Forum: PGO
Onderwerp: Motor loopt niet als je gas geeft.
Reacties: 11
Weergaves: 5148

Re: Motor loopt niet als je gas geeft.

Nieuwe gasschuifnaald binnen gekregen en gemonteerd. YES probleem opgelost. :D
door Jack van Voren
08 mei 2016, 19:18
Forum: PGO
Onderwerp: Motor loopt niet als je gas geeft.
Reacties: 11
Weergaves: 5148

Re: Motor loopt niet als je gas geeft.

De naald is voorzien van een vaste ring en deze is waarschijnlijk zodanig afgesleten dat deze los is gekomen en door de cilinder is opgezogen. Met een nieuwe gasnaald is het opgelost. Deze is te bestellen in onze webshop. Verstuurd vanaf mijn SM-G930F met Tapatalk Hallo Jonny, bedankt voor je react...
door Jack van Voren
08 mei 2016, 13:41
Forum: PGO
Onderwerp: Motor loopt niet als je gas geeft.
Reacties: 11
Weergaves: 5148

Re: Motor loopt niet als je gas geeft.

Ik heb de naald meteen besteld bij Jonny, neem aan dat ik deze binnen enkele dagen binnen heb.

Zo langzaam maar zeker leer ik mijn buggy helemaal kennen. ;)
door Jack van Voren
08 mei 2016, 11:23
Forum: PGO
Onderwerp: Scheuren in stoelen
Reacties: 5
Weergaves: 3281

Re: Scheuren in stoelen

Weet iemand of je stoelen van een GS MOON 260 in een PGO BR250D kunt plaatsen?
door Jack van Voren
08 mei 2016, 10:52
Forum: PGO
Onderwerp: Motor loopt niet als je gas geeft.
Reacties: 11
Weergaves: 5148

Re: Motor loopt niet als je gas geeft.

Deze ochtend de carburateur verder open gemaakt. Toch iets merkwaardigs ontdekt... Zoals ik gisteren schreef had ik het membraam eruit gehaald echter de gasnaald zou ermee uit moeten komen als je de schuif demonteerd. Dat was acheraf niet het geval. Het zou wel mijn storing kunnen verklaren maar ik ...
door Jack van Voren
07 mei 2016, 12:07
Forum: PGO
Onderwerp: Motor loopt niet als je gas geeft.
Reacties: 11
Weergaves: 5148

Re: Motor loopt niet als je gas geeft.

Hallo Martijn, Heb de bougie (kabel) en luchtfilter gechecked. Hier zie ik niets vreemds aan. Heb een soort van infuus aangebracht zodat ik de brandstoftoevoer kan uitsluiten. Zie filmpje. Heb het membraam nog gecontroleerd en ook deze is goed. Nu is het te mooi weer om de hele dag in de garage te z...