Buggy start niet meer naar vervangen remblokjes achter

Voor al uw Buggy & Quad vragen en opmerkingen die niet in onderstaande topics passen.
Plaats reactie
harry283
Berichten: 4
Lid geworden op: 22 aug 2016, 17:10

Buggy start niet meer naar vervangen remblokjes achter

Bericht door harry283 » 25 jun 2017, 13:19

Goedendag,

Ik heb vandaag de remblokjes van mijn PGO BR-250D vervangen.
Na dit allemaal vervangen te hebben start de buggy niet meer.
Weet iemand wat het probleem kan zijn?

Groet Harry,

Gebruikersavatar
ruben bron
Berichten: 1081
Lid geworden op: 22 mei 2010, 21:36
Ik rij een: Quad 4x4
Merk: TGB

Re: Buggy start niet meer naar vervangen remblokjes achter

Bericht door ruben bron » 29 jun 2017, 10:20

Te weinig oliedruk in de remleidingen zodat de remlichtschakelaar niet meer werkt.
Kijk maar eens of de remlichten het doen. Ik gok er op van niet.
Enige oplossing is de boel ontluchten, en dat is een flinke klus. En nee, wat olie in het potje erbij helpt niet...
Ruben

PGO 150 (de Fries verkocht)
PGO 150 (de Belg verkocht)
PGO 250 (de 250)
TGB Blade 250 (verkocht)
TGB Blade 550 lt 4x4

harry283
Berichten: 4
Lid geworden op: 22 aug 2016, 17:10

Re: Buggy start niet meer naar vervangen remblokjes achter

Bericht door harry283 » 17 jul 2017, 19:17

Goedenavond

Druk aan het ontluchten geweest en ja hoor weer voldoende remkracht op de achterwielen.
Ik krijg alleen geen remkracht en druk bij de voorste remmen.
Iemand een idee?

Gebruikersavatar
kannema
Berichten: 600
Lid geworden op: 02 jun 2010, 07:52
Ik rij een: Buggy 4x2
Merk: PGO

Re: Buggy start niet meer naar vervangen remblokjes achter

Bericht door kannema » 17 jul 2017, 21:04

harry283 schreef:Goedenavond

Druk aan het ontluchten geweest en ja hoor weer voldoende remkracht op de achterwielen.
Ik krijg alleen geen remkracht en druk bij de voorste remmen.
Iemand een idee?
Nog meer ontluchten helaas...
Pgo 250

harry283
Berichten: 4
Lid geworden op: 22 aug 2016, 17:10

Re: Buggy start niet meer naar vervangen remblokjes achter

Bericht door harry283 » 13 sep 2017, 16:39

helaas heb ik mijn tijd weg gegooid met het ontluchten. 1 van de cilinders van de remcilinder zat vast. de cilinder uit elkaar gehaald de boel weer ontlucht en daar gaat ie weer. remmen als een malle.

bedankt voor jullie hulp

Plaats reactie