,

Het is nu 20 okt 2018, 15:09

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 39 berichten ]  Ga naar pagina 1, 2, 3, 4  Volgende
Auteur Bericht
BerichtGeplaatst: 22 sep 2015, 21:32 
Offline
Avatar gebruiker

Lid sinds: 21-09-2015
Berichten: 96
Woonplaats: Made
Ik rij een: Buggy 4x2
Merk: PGO
Hoi, wie kan me helpen...

Mijn PGO BR250D maakt een vreselijk gierend geluid. Naar mate je meer gas geeft wordt het alleen maar erger. Zodra je gas terug neemt is het weg.
Ik heb inmiddels beide carters voorzien van dikke carterolie.

Gr Jack

_________________
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 sep 2015, 22:00 
Offline
Avatar gebruiker

Lid sinds: 26-06-2011
Berichten: 1594
Ik rij een: Buggy 4x4
Merk: T500
Jack van Voren schreef:
Hoi, wie kan me helpen...

Mijn PGO BR250D maakt een vreselijk gierend geluid. Naar mate je meer gas geeft wordt het alleen maar erger. Zodra je gas terug neemt is het weg.
Ik heb inmiddels beide carters voorzien van dikke carterolie.

Gr Jack

is het niet je aandrijfriem die zo`n gierend geluid maakt, gas even loslaten en dan weer het gas erop , helpt bij mij wel!!!
buggysmile

_________________
Just Live your Dream
Groet Gerrit en Elise


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 sep 2015, 22:09 
Offline
Avatar gebruiker

Lid sinds: 31-12-2009
Berichten: 3062
Woonplaats: Alphen aan den Rijn
Ik rij een: Quad 4x4
Merk: TGB
V-snaar slipt bij het wegrijden. Gewoon even met het gas spelen.

of

Een druppeltje olie, is de piep wel weg :cool:

_________________
Koos de Moor | www.koosdemoor.nl
Ruska Sprinter 1600 (vw buggy) | Shark Imperator 2006-2007 (de salto bug) | AXR Carbone enduro 2007-2013 | TGB Gunner550 2013-2018 | TGB Blade 1000 EPS 2018-Heden


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 sep 2015, 22:12 
Offline
Avatar gebruiker

Lid sinds: 26-06-2011
Berichten: 1594
Ik rij een: Buggy 4x4
Merk: T500
Koos schreef:
V-snaar slipt bij het wegrijden. Gewoon even met het gas spelen.

of

Een druppeltje olie, is de piep wel weg :cool:


Olie op een v Snaar???? Koos je bent je goed wijs kwijt [out] [064]

_________________
Just Live your Dream
Groet Gerrit en Elise


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 sep 2015, 22:14 
Offline
Avatar gebruiker

Lid sinds: 31-12-2009
Berichten: 3062
Woonplaats: Alphen aan den Rijn
Ik rij een: Quad 4x4
Merk: TGB
Gerrit schreef:
Koos schreef:
V-snaar slipt bij het wegrijden. Gewoon even met het gas spelen.

of

Een druppeltje olie, is de piep wel weg :cool:


Olie op een v Snaar???? Koos je bent je goed wijs kwijt [out] [064]


gierend geluid is wel weg :D

_________________
Koos de Moor | www.koosdemoor.nl
Ruska Sprinter 1600 (vw buggy) | Shark Imperator 2006-2007 (de salto bug) | AXR Carbone enduro 2007-2013 | TGB Gunner550 2013-2018 | TGB Blade 1000 EPS 2018-Heden


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 23 sep 2015, 15:14 
Offline
Avatar gebruiker

Lid sinds: 21-09-2015
Berichten: 96
Woonplaats: Made
Ik rij een: Buggy 4x2
Merk: PGO
Ik me niet voorstellen dat het de riem is. Als ik de gas loslaat stopt het metaalachtig gierend geluid maar zodra ik weer de gas in trap is de herrie er weer.
Vanavond ga ik de achterkant van de buggy omhoog zetten en luisteren waar het geluid vandaan komt.
Hopelijk is het geluid in 'onbelaste' toestand ook te horen.

_________________
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 23 sep 2015, 18:55 
Offline
Avatar gebruiker

Lid sinds: 24-11-2013
Berichten: 213
Woonplaats: Twente
Als je het onbelast niet hoort, kun je nog eens bij de lagers kijken.
Probeer eens gestructureerd een smeermiddel op onderdelen zoals lagers/bewegende delen te spuiten. Als het geluid dan weg is weet je waar het probleem zit.

Koos, heb je toevallig ook last van piepende remmen? Ik weet daar denk ik nog wel een oplossing voor :lol:

_________________
Als het niet gaat zoals het moet, moet het maar zoals het gaat.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 26 sep 2015, 16:06 
Offline
Avatar gebruiker

Lid sinds: 21-09-2015
Berichten: 96
Woonplaats: Made
Ik rij een: Buggy 4x2
Merk: PGO
Ik heb vandaag de achterkant op bokken gezet en geconstateerd dat het van de vario (CVT) komt.
Ik heb een hele tijd met het gas gespeeld maar het geluid ging niet weg.
Wel heb ik het volgende opgemerkt: als de buggy koud is kan ik hem zo uit de garage duwen als deze in de 'versnelling' staat maar toen ik terug kwam lukte dat niet meer. De centrifugaal koppeling komt dan niet meer vrij. De motor staat dan natuurlijk stil.

Heeft iemand dat eerder meegemaakt?

Deze week zal ik een en ander openen om te zien of ik iets kan ontdekken.

_________________
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 27 sep 2015, 14:24 
Offline
Avatar gebruiker

Lid sinds: 21-09-2015
Berichten: 96
Woonplaats: Made
Ik rij een: Buggy 4x2
Merk: PGO
Nou de oorzaak gevonden, althans iets ontdekt wat niet klopt. Tijdens het demonteren springt de veer van de vario/centrifugaalkoppeling er spontaan uit! Gelukkig alleen blauwe plek op mijn been.

De moer is los gekomen... .?? Hoe is dat nou weer mogelijk? De schroefdraad op van de moer is beschadigd de andere kant ziet er nog goed uit.

Nieuwe moer bestellen en alles terug monteren. Hopelijk kwam hier het vreemde gierend geluid vandaan.

_________________
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D


Laatst bijgewerkt door Jack van Voren op 28 jul 2016, 20:24, in totaal 2 keer bewerkt.

Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 27 sep 2015, 15:39 
Offline
Avatar gebruiker

Lid sinds: 02-06-2010
Berichten: 565
Woonplaats: Boelenslaan
Ik rij een: Buggy 4x2
Merk: PGO
Als ik het zo bekijk lijkt het dat de borging van de moer ontbreekt bij die van mij zit er een vergrendel-ring tussen.
Ik denk dat je er verstandig aan doet alles te controleren en te reinigen.
alles ligt nu toch los ;)

_________________
Pgo 250


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 39 berichten ]  Ga naar pagina 1, 2, 3, 4  Volgende

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Group