Motor loopt niet als je gas geeft.

PGO
Gebruikersavatar
Jack van Voren
Berichten: 96
Lid geworden op: 21 sep 2015, 07:40
Ik rij een: Buggy 4x2
Merk: PGO

Motor loopt niet als je gas geeft.

Bericht door Jack van Voren » 06 mei 2016, 13:16

Zodra je gas geeft is het net of dat hij geen benzine krijgt. Soms doet hij het ineens wel en dan kun je verder rijden maar zodra je het gas los laat is het probleem er weer.
De motor loopt prima stationair. Het maakt niet uit of de motor warm of koud is.

in eerste instantie dacht ik dat de benzine kraan niet opende maar het benzine filter zit helemaal vol. Verder heb ik de sproeiers schoon gemaakt.

Nu het mooi weer is heb ik dit weer......

Wie heeft er een tip?
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D

Gebruikersavatar
martijn
Berichten: 2432
Lid geworden op: 31 dec 2009, 11:18

Re: Motor loopt niet als je gas geeft.

Bericht door martijn » 07 mei 2016, 11:23

Luchtfilter verstopt/los?
Valse lucht inlaat carburateur?
Tank trekt vacuüm?
Staat de vlotterkamer leeg?
Vlotter lek?
Bougie of bougie dopje/kabel rot. Slaat de kabel door?
Is de vonk oké?
Stiekem toch de hoofdsproeier nog verstopt? [blush2]
Dit zijn dingen wat mij zo te binnen schiet....
Verleden.......
Buggy, Gs-moon 260cc \ Buggy, axr crossbone 400cc /quad, sym quadlander 250cc
Buggy, axr carbone enduro 400cc

heden
tgb 325 bj 2014

Gebruikersavatar
Jack van Voren
Berichten: 96
Lid geworden op: 21 sep 2015, 07:40
Ik rij een: Buggy 4x2
Merk: PGO

Re: Motor loopt niet als je gas geeft.

Bericht door Jack van Voren » 07 mei 2016, 12:07

Hallo Martijn,
Heb de bougie (kabel) en luchtfilter gechecked. Hier zie ik niets vreemds aan.
Heb een soort van infuus aangebracht zodat ik de brandstoftoevoer kan uitsluiten. Zie filmpje.
Heb het membraam nog gecontroleerd en ook deze is goed.

Nu is het te mooi weer om de hele dag in de garage te zitten. Ga van de week de hele carburateur uit elkaar schroeven. Jammer dat ik met dit weer niet kan rijden...

https://youtu.be/ncnLGt5SnIo" onclick="window.open(this.href);return false;
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D

Gebruikersavatar
Jack van Voren
Berichten: 96
Lid geworden op: 21 sep 2015, 07:40
Ik rij een: Buggy 4x2
Merk: PGO

Re: Motor loopt niet als je gas geeft.

Bericht door Jack van Voren » 08 mei 2016, 10:52

Deze ochtend de carburateur verder open gemaakt. Toch iets merkwaardigs ontdekt...
Zoals ik gisteren schreef had ik het membraam eruit gehaald echter de gasnaald zou ermee uit moeten komen als je de schuif demonteerd. Dat was acheraf niet het geval.
Het zou wel mijn storing kunnen verklaren maar ik kan nergens het ringetje vinden wat ik mis. ??
Bijlagen
Zo zou een nieuwe naald er uit moeten zien.
Zo zou een nieuwe naald er uit moeten zien.
image.jpeg (20.1 KiB) 3694 keer bekeken
Gasnaald zonder kraag
Gasnaald zonder kraag
image.jpeg (42.68 KiB) 3694 keer bekeken
Laatst gewijzigd door Jack van Voren op 08 mei 2016, 13:02, 1 keer totaal gewijzigd.
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D

Gebruikersavatar
Jonny Wolbersen
Berichten: 881
Lid geworden op: 17 jan 2010, 20:14
Contacteer:

Re: Motor loopt niet als je gas geeft.

Bericht door Jonny Wolbersen » 08 mei 2016, 11:27

De naald is voorzien van een vaste ring en deze is waarschijnlijk zodanig afgesleten dat deze los is gekomen en door de cilinder is opgezogen. Met een nieuwe gasnaald is het opgelost. Deze is te bestellen in onze webshop.

Verstuurd vanaf mijn SM-G930F met Tapatalk
Bugxter Buggy

http://www.bugxterbuggy.nl" onclick="window.open(this.href);return false;
http://www.bugxterbuggyshop.com" onclick="window.open(this.href);return false;

Volg ons ook op Facebook, Twitter en Instagram!

Gebruikersavatar
martijn
Berichten: 2432
Lid geworden op: 31 dec 2009, 11:18

Re: Motor loopt niet als je gas geeft.

Bericht door martijn » 08 mei 2016, 13:01

Klinkt wel logisch.
Zou mooi zijn als je deze asap kan vervangen.
Als het geen vaste ring zou zijn,
Zou je meerdere inkepingen moeten zien op de naald om te kunnen verstellen meen ik.
Verleden.......
Buggy, Gs-moon 260cc \ Buggy, axr crossbone 400cc /quad, sym quadlander 250cc
Buggy, axr carbone enduro 400cc

heden
tgb 325 bj 2014

Gebruikersavatar
Jack van Voren
Berichten: 96
Lid geworden op: 21 sep 2015, 07:40
Ik rij een: Buggy 4x2
Merk: PGO

Re: Motor loopt niet als je gas geeft.

Bericht door Jack van Voren » 08 mei 2016, 13:41

Ik heb de naald meteen besteld bij Jonny, neem aan dat ik deze binnen enkele dagen binnen heb.

Zo langzaam maar zeker leer ik mijn buggy helemaal kennen. ;)
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D

Gebruikersavatar
Jack van Voren
Berichten: 96
Lid geworden op: 21 sep 2015, 07:40
Ik rij een: Buggy 4x2
Merk: PGO

Re: Motor loopt niet als je gas geeft.

Bericht door Jack van Voren » 08 mei 2016, 19:18

Jonny Wolbersen schreef:De naald is voorzien van een vaste ring en deze is waarschijnlijk zodanig afgesleten dat deze los is gekomen en door de cilinder is opgezogen. Met een nieuwe gasnaald is het opgelost. Deze is te bestellen in onze webshop.

Verstuurd vanaf mijn SM-G930F met Tapatalk
Hallo Jonny,
bedankt voor je reactie. Heb inmiddels de naald bij je besteld.

Gr Jack
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D

Gebruikersavatar
kannema
Berichten: 645
Lid geworden op: 02 jun 2010, 07:52
Ik rij een: Buggy 4x2
Merk: PGO

Re: Motor loopt niet als je gas geeft.

Bericht door kannema » 08 mei 2016, 20:42

Bekend probleem heb ik ook gehad...
Pgo 250

Gebruikersavatar
Jack van Voren
Berichten: 96
Lid geworden op: 21 sep 2015, 07:40
Ik rij een: Buggy 4x2
Merk: PGO

Re: Motor loopt niet als je gas geeft.

Bericht door Jack van Voren » 11 mei 2016, 23:19

Nieuwe gasschuifnaald binnen gekregen en gemonteerd. YES probleem opgelost. :D
Je kunt beter spijt hebben van iets wat je gedaan hebt dan spijt van iets wat je niet gedaan hebt. [content]

PGO BR 250 D
PGO BR 500 D

Plaats reactie