Electrische misteries

PGO
Plaats reactie
Mastert
Berichten: 5
Lid geworden op: 04 jun 2020, 21:55
Ik rij een: Buggy 4x2
Merk: Pgo

Electrische misteries

Bericht door Mastert » 21 jul 2020, 17:12

Hallo,
Zoals ik al vermelde in het voorstellings gedeelte zit ik met enkele rare situaties.

De buggy die ik kocht heeft in het electrische gedeelte (als ik het juist uit de schemas) een hoop kabelbrugjes op de plaats van de relais.
Zie foto,

Ook heb ik problemen met starten, als ik de sleutel draai hoor ik het start relais klikken luid en duidelijk maar hij start niet,
Als ik dan tussen de 2 verbindingen een kabeltje hou start hij onmiddelijk, stilleggen met de sleutel werkt wel.

Ook gaat hij hoop en al 50 km/h terwijl ik pas een nieuwe 300cc naraku cilinder heb geplaatst. Krukas en andere delzn waar nog tiptop.

Heeft iemand een idee waar deze problemen uit voort komen?

Met nieuwsgierige en vriendelijke groeten,
T
Bijlagen
IMG_20200719_040936.jpg

Gebruikersavatar
kannema
Berichten: 645
Lid geworden op: 02 jun 2010, 07:52
Ik rij een: Buggy 4x2
Merk: PGO

Re: Electrische misteries

Bericht door kannema » 21 jul 2020, 19:19

Mastert schreef:
21 jul 2020, 17:12
Ook heb ik problemen met starten, als ik de sleutel draai hoor ik het start relais klikken luid en duidelijk maar hij start niet,
Als ik dan tussen de 2 verbindingen een kabeltje hou start hij onmiddelijk, stilleggen met de sleutel werkt wel.
kijk eens of de remlichten werken als je wilt starten, er zit nl een beveiliging in dat je alleen met de rem ingedrukt kan starten.
Verder kunnen er behoorlijk wat doorverbindingen zijn ontstaan als je de milieu rommel hebt weggehaald.
Mastert schreef:
21 jul 2020, 17:12
Ook gaat hij hoop en al 50 km/h terwijl ik pas een nieuwe 300cc naraku cilinder heb geplaatst. Krukas en andere delzn waar nog tiptop.
Bij een Br250 kun je een 300cc plaatsen maar dit zal weinig versnelling opleveren, Meer kun je bereiken met een korte bus in de vario.
Ik vermoed dat je snelheid in de vario is beperkt of in de koppeling, hier zit een tweede trap in. Mijn bug br250 gaat bij (ongeveer) 55 km/h over naar de tweede trap en valt dan ook ongeveer 1000 toeren terug.

Grt Kornelis
Pgo 250

Mastert
Berichten: 5
Lid geworden op: 04 jun 2020, 21:55
Ik rij een: Buggy 4x2
Merk: Pgo

Re: Electrische misteries

Bericht door Mastert » 21 jul 2020, 19:45

Hartelijk dank voor zo'n snelle reavtie [thumbsup]
Met variobus die kortee moet bedoel je dan deze?

Remlichten ga ik dadelijk ens controleren!
Bijlagen
15953534909095545901200873058762.jpg

Gebruikersavatar
kannema
Berichten: 645
Lid geworden op: 02 jun 2010, 07:52
Ik rij een: Buggy 4x2
Merk: PGO

Re: Electrische misteries

Bericht door kannema » 22 jul 2020, 07:38

Mastert schreef:
21 jul 2020, 19:45
Hartelijk dank voor zo'n snelle reactie [thumbsup]
Met variobus die korter moet bedoel je dan deze?

Remlichten ga ik dadelijk eens controleren!
klopt maar kijk uit er zitten beperkingen aan, te korte bus laat de riem te hoog komen in de vario met als gevolg dat deze er tussenuit gaat met alle gevolgen van dien. Google maar eens op korte variobus.

Ps. waar gebeurt dit allen m.a.w waar woon je? Misschien kom ik wel eens bij je in de buurt ;)
Pgo 250

Mastert
Berichten: 5
Lid geworden op: 04 jun 2020, 21:55
Ik rij een: Buggy 4x2
Merk: Pgo

Re: Electrische misteries

Bericht door Mastert » 22 jul 2020, 16:27

Hmm dat is natuurlijk een risico, want ik heb een draaibank terbeschikking opt werk.

De remlichten doen het blijkbaar niet dus het zal denkk ergens een van die brugjes zijn die niet juist zitten..

Ik woon in sint-truiden ik weet niet van waar je ergens bent?

Grtz T

Gebruikersavatar
kannema
Berichten: 645
Lid geworden op: 02 jun 2010, 07:52
Ik rij een: Buggy 4x2
Merk: PGO

Re: Electrische misteries

Bericht door kannema » 22 jul 2020, 17:54

Mastert schreef:
22 jul 2020, 16:27
Hmm dat is natuurlijk een risico, want ik heb een draaibank ter beschikking opt werk.
Volgens mij staat er hier een topic op de site waar deze bus maten worden beschreven.
Mastert schreef:
22 jul 2020, 16:27
De remlichten doen het blijkbaar niet dus het zal denk ik ergens een van die brugjes zijn die niet juist zitten..
Het bruggetje wat jij plaatst om te starten zal de aansluiting zijn van de rem schakelaar, zelf heb ik de drukschakelaar vervangen voor een externe schakelaar omdat de drukschakelaar vaak defect gaat
Mastert schreef:
22 jul 2020, 16:27
Ik woon in sint-truiden ik weet niet van waar je ergens bent?
Dat is een stukje uit de buurt, ik kom uit Boelenslaan (Friesland)

grt Kornelis
Pgo 250

Mastert
Berichten: 5
Lid geworden op: 04 jun 2020, 21:55
Ik rij een: Buggy 4x2
Merk: Pgo

Re: Electrische misteries

Bericht door Mastert » 22 jul 2020, 20:34

Daar zit het probleem net, die brugetjes heb ik nooit geplaatst weet je toevallig welke kleur stekker?

Ze staan in de eerste foto die ik poste :D

En nauw das idd een heel eind van hier :shock:

Gebruikersavatar
kannema
Berichten: 645
Lid geworden op: 02 jun 2010, 07:52
Ik rij een: Buggy 4x2
Merk: PGO

Re: Electrische misteries

Bericht door kannema » 23 jul 2020, 06:22

Ik zal als ik binnenkort ff tijd heb eens kijken, maar in het elecrtic schema staan alle kleuren van de bekabeling aangegeven van waar ze lopen.
Schema staat hier op de site volgens mij bij manuals
Pgo 250

Plaats reactie